Gnicie roślin

#1
Witam wszystkich jestem nowym użytkownikiem tego forum mam problem z moimi roślinami.A mianowicie rosliny puszczaja mi nowe piekne zielone liscie po czym robia sie w nich dziury i zaczynaja gnic tzn robia sie brązowe i rozpadaja sie.Mam 400l akwa obsada:6 skalarów,2 gurami mozaikowe,2 gibicepsy,duch afrykanski,3 otoski 2 bocje.Obsada roslinna;chyba mech jawajski ,2 rodzaje anubiasów,zabienica,kule mchu reszty nie znam nazw w sklepie tez nie wiedzieli :) WODA :PH-7,GH-8,NO2-0,NH3-0,KH-5,NITRATE 10.Filtracja eheiem 600 profesjonal,2 grzałki 300 w temperatura 26,3-6,podmiany raz w tygodniu 100-150l ,nawozenie mikro 8-ml i makro -10 ml codziennie.Oświetlenie i tu mam problem bo kupilem akwa uzywane i nie było zadnych oznaczen napewno jest to led 2 listwy 1 to fluwal(6 ledów po szerokosci 120cm długosci) druga jakas chińszczyzna 3 ledy po szerokosci ale dużo mniej ledów mysle ze jakies 40w moze ) :) ponizej odbicie w szkle oswietlenia,bimbrownia,ŻWIR -5-6mm.Doczytałem że powodem moze byc mała ilosc potasu próbowałem dawałem 100ml na tydzien efekt prawie niezuwazalny. Nie wiem co jeszcze moge dopisac i co robic mam piekne rosliny,fajne akwa ale brak w nim zieleni ratujcie.Oświetlenie7h dziennie
Załączniki
10.jpg
9.jpg
8.jpg
7.jpg
6.jpg
5.jpg
4.jpg
3.jpg
2.jpg
22472042_1587465764646297_1038465745_o.jpg

Re: Gnicie roślin

#2
Nie piszesz nic o co2. Brakuje na moje oko wszystkiego po trochu czyli makro i mikro.
Polecam dobry zestaw Juicyfer. Dobre nawozy w dobrej cenie "zastępca" Ferki.
Bez co2 można śmiało lać, zaczynając od 1/3 dawki.

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

cron